<!DOCTYPE html>
<!--[if IE 6]>
<html id="ie6" lang="en-GB">
<![endif]-->
<!--[if IE 7]>
<html id="ie7" lang="en-GB">
<![endif]-->
<!--[if IE 8]>
<html id="ie8" lang="en-GB">
<![endif]-->
<!--[if !(IE 6) | !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-GB">
<!--<![endif]-->
<head>
	<meta charset="UTF-8" />
			
	<meta http-equiv="X-UA-Compatible" content="IE=edge">
	<link rel="pingback" href="https://www.thehagueonline.com/xmlrpc.php" />

		<!--[if lt IE 9]>
	<script src="https://www.thehagueonline.com/wp-content/themes/Extra/scripts/ext/html5.js" type="text/javascript"></script>
	<![endif]-->

	<script type="text/javascript">
		document.documentElement.className = 'js';
	</script>

	<script>var et_site_url='https://www.thehagueonline.com';var et_post_id='135092';function et_core_page_resource_fallback(a,b){"undefined"===typeof b&&(b=a.sheet.cssRules&&0===a.sheet.cssRules.length);b&&(a.onerror=null,a.onload=null,a.href?a.href=et_site_url+"/?et_core_page_resource="+a.id+et_post_id:a.src&&(a.src=et_site_url+"/?et_core_page_resource="+a.id+et_post_id))}
</script><meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v17.8 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>DutchNews podcast: The So Sad To See Hugo Edition - The Hague Online</title>
	<link rel="canonical" href="https://www.thehagueonline.com/news/2021/12/13/dutchnews-podcast-the-nijntjes-jumbo-nightmares-edition-2-2" />
	<meta property="og:locale" content="en_GB" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="DutchNews podcast: The So Sad To See Hugo Edition - The Hague Online" />
	<meta property="og:description" content="Eleven months, eight resignations and more than 8,000 coronavirus deaths since the Dutch government resigned, a new cabinet looks set to take office just in time for the Christmas recess. Schools will not be finishing early for the holidays, however, despite the threat of the Omicron variant and the advice of the Outbreak Management Team. [&hellip;]" />
	<meta property="og:url" content="https://www.thehagueonline.com/news/2021/12/13/dutchnews-podcast-the-nijntjes-jumbo-nightmares-edition-2-2" />
	<meta property="og:site_name" content="The Hague Online" />
	<meta property="article:publisher" content="https://www.facebook.com/pages/TheHagueOnLine" />
	<meta property="article:published_time" content="2021-12-13T08:53:20+00:00" />
	<meta property="og:image" content="https://www.thehagueonline.com/wp-content/uploads/2021/07/DutchNews-Podcast-Logo.png" />
	<meta property="og:image:width" content="623" />
	<meta property="og:image:height" content="627" />
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:creator" content="@TheHagueOnLine" />
	<meta name="twitter:site" content="@TheHagueOnLine" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Mike Glod" />
	<meta name="twitter:label2" content="Estimated reading time" />
	<meta name="twitter:data2" content="1 minute" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.thehagueonline.com/#website","url":"https://www.thehagueonline.com/","name":"The Hague Online","description":"News and events from The Hague, Netherlands","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.thehagueonline.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-GB"},{"@type":"ImageObject","@id":"https://www.thehagueonline.com/news/2021/12/13/dutchnews-podcast-the-nijntjes-jumbo-nightmares-edition-2-2#primaryimage","inLanguage":"en-GB","url":"https://i0.wp.com/www.thehagueonline.com/wp-content/uploads/2021/07/DutchNews-Podcast-Logo.png?fit=623%2C627&ssl=1","contentUrl":"https://i0.wp.com/www.thehagueonline.com/wp-content/uploads/2021/07/DutchNews-Podcast-Logo.png?fit=623%2C627&ssl=1","width":623,"height":627},{"@type":"WebPage","@id":"https://www.thehagueonline.com/news/2021/12/13/dutchnews-podcast-the-nijntjes-jumbo-nightmares-edition-2-2#webpage","url":"https://www.thehagueonline.com/news/2021/12/13/dutchnews-podcast-the-nijntjes-jumbo-nightmares-edition-2-2","name":"DutchNews podcast: The So Sad To See Hugo Edition - The Hague Online","isPartOf":{"@id":"https://www.thehagueonline.com/#website"},"primaryImageOfPage":{"@id":"https://www.thehagueonline.com/news/2021/12/13/dutchnews-podcast-the-nijntjes-jumbo-nightmares-edition-2-2#primaryimage"},"datePublished":"2021-12-13T08:53:20+00:00","dateModified":"2021-12-13T08:53:20+00:00","author":{"@id":"https://www.thehagueonline.com/#/schema/person/31dee4754c6d87ba38280e44ddae3c43"},"breadcrumb":{"@id":"https://www.thehagueonline.com/news/2021/12/13/dutchnews-podcast-the-nijntjes-jumbo-nightmares-edition-2-2#breadcrumb"},"inLanguage":"en-GB","potentialAction":[{"@type":"ReadAction","target":["https://www.thehagueonline.com/news/2021/12/13/dutchnews-podcast-the-nijntjes-jumbo-nightmares-edition-2-2"]}]},{"@type":"BreadcrumbList","@id":"https://www.thehagueonline.com/news/2021/12/13/dutchnews-podcast-the-nijntjes-jumbo-nightmares-edition-2-2#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.thehagueonline.com/"},{"@type":"ListItem","position":2,"name":"DutchNews podcast: The So Sad To See Hugo Edition"}]},{"@type":"Person","@id":"https://www.thehagueonline.com/#/schema/person/31dee4754c6d87ba38280e44ddae3c43","name":"Mike Glod","image":{"@type":"ImageObject","@id":"https://www.thehagueonline.com/#personlogo","inLanguage":"en-GB","url":"https://secure.gravatar.com/avatar/fc9c62b017da37ba59afe394d6e743f5?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/fc9c62b017da37ba59afe394d6e743f5?s=96&d=mm&r=g","caption":"Mike Glod"},"url":"https://www.thehagueonline.com/author/mike"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel="alternate" type="application/rss+xml" title="The Hague Online &raquo; Feed" href="https://www.thehagueonline.com/feed" />
<link rel="alternate" type="application/rss+xml" title="The Hague Online &raquo; Comments Feed" href="https://www.thehagueonline.com/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="The Hague Online &raquo; DutchNews podcast: The So Sad To See Hugo Edition Comments Feed" href="https://www.thehagueonline.com/news/2021/12/13/dutchnews-podcast-the-nijntjes-jumbo-nightmares-edition-2-2/feed" />
<meta content="Extra - child v.1.0.0" name="generator"/><link rel='stylesheet' id='ai1ec_style-css'  href='//www.thehagueonline.com/wp-content/plugins/all-in-one-event-calendar/cache/3dfd12b0_ai1ec_parsed_css.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.thehagueonline.com/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css'  href='https://www.thehagueonline.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://www.thehagueonline.com/wp-includes/js/mediaelement/wp-mediaelement.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='awesome-weather-css'  href='https://www.thehagueonline.com/wp-content/plugins/awesome-weather/awesome-weather.css' type='text/css' media='all' />
<style id='awesome-weather-inline-css' type='text/css'>
.awesome-weather-wrap { font-family: 'Open Sans', sans-serif; font-weight: 400; font-size: 14px; line-height: 14px; }
</style>
<link rel='stylesheet' id='opensans-googlefont-css'  href='//fonts.googleapis.com/css?family=Open+Sans%3A400&#038;ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='extra-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:300italic,400italic,600italic,700italic,800italic,400,300,600,700,800&#038;subset=latin,latin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='extra-style-css'  href='https://www.thehagueonline.com/wp-content/themes/Extra-child/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://www.thehagueonline.com/wp-includes/css/dashicons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://www.thehagueonline.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.thehagueonline.com/wp-content/plugins/jetpack/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' id='jetpack_related-posts-js-extra'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thehagueonline.com/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js' id='jetpack_related-posts-js'></script>
<script type='text/javascript' src='https://www.thehagueonline.com/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.thehagueonline.com/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://www.thehagueonline.com/wp-content/themes/Extra/core/admin/js/es6-promise.auto.min.js' id='es6-promise-js'></script>
<script type='text/javascript' id='et-core-api-spam-recaptcha-js-extra'>
/* <![CDATA[ */
var et_core_api_spam_recaptcha = {"site_key":"","page_action":{"action":"dutchnews_podcast_the_nijntjes_jumbo_nightmares_edition_2_2"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thehagueonline.com/wp-content/themes/Extra/core/admin/js/recaptcha.js' id='et-core-api-spam-recaptcha-js'></script>
<link rel="https://api.w.org/" href="https://www.thehagueonline.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.thehagueonline.com/wp-json/wp/v2/posts/135092" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.thehagueonline.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.thehagueonline.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8.2" />
<link rel='shortlink' href='https://wp.me/p8asWC-z8U' />
<link rel="alternate" type="application/json+oembed" href="https://www.thehagueonline.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thehagueonline.com%2Fnews%2F2021%2F12%2F13%2Fdutchnews-podcast-the-nijntjes-jumbo-nightmares-edition-2-2" />
<link rel="alternate" type="text/xml+oembed" href="https://www.thehagueonline.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thehagueonline.com%2Fnews%2F2021%2F12%2F13%2Fdutchnews-podcast-the-nijntjes-jumbo-nightmares-edition-2-2&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style>
		<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=1" /><link rel="icon" href="https://i2.wp.com/www.thehagueonline.com/wp-content/uploads/2016/10/cropped-THOL_Logo.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i2.wp.com/www.thehagueonline.com/wp-content/uploads/2016/10/cropped-THOL_Logo.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i2.wp.com/www.thehagueonline.com/wp-content/uploads/2016/10/cropped-THOL_Logo.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i2.wp.com/www.thehagueonline.com/wp-content/uploads/2016/10/cropped-THOL_Logo.png?fit=270%2C270&#038;ssl=1" />
<link rel="stylesheet" id="et-extra-customizer-global-cached-inline-styles" href="https://www.thehagueonline.com/wp-content/et-cache/global/et-extra-customizer-global-16393198651489.min.css" onerror="et_core_page_resource_fallback(this, true)" onload="et_core_page_resource_fallback(this)" /></head>
<body class="post-template-default single single-post postid-135092 single-format-standard et_extra et_fullwidth_nav et_fixed_nav boxed_layout et_pb_gutters3 et_primary_nav_dropdown_animation_fadeInTop et_secondary_nav_dropdown_animation_Default with_sidebar with_sidebar_right et_includes_sidebar et-db et_minified_js et_minified_css">
	<div id="page-container">
				<!-- Header -->
		<header class="header left-right">
						<!-- #top-header -->
			<div id="top-header" style="">
				<div class="container">

					<!-- Secondary Nav -->
											<div id="et-secondary-nav" class="">
												</div>
					
					<!-- #et-info -->
					<div id="et-info">

						
						<!-- .et-extra-social-icons -->
						<ul class="et-extra-social-icons" style="">
																																														<li class="et-extra-social-icon facebook">
									<a target='_blank' href="https://www.facebook.com/TheHagueOnLine" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-facebook"></a>
								</li>
																																															<li class="et-extra-social-icon twitter">
									<a target='_blank' href="https://twitter.com/TheHagueOnLine" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-twitter"></a>
								</li>
																																																																																																																																																																																																										<li class="et-extra-social-icon instagram">
									<a target='_blank' href="https://www.instagram.com/thehagueonline" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-instagram"></a>
								</li>
																																																																																																																																																																																																																																																																																																																																																																																																																																								</ul>
						
						<!-- .et-top-search -->
												<div class="et-top-search" style="">
							<form role="search" class="et-search-form" method="get" action="https://www.thehagueonline.com/">
			<input type="search" class="et-search-field" placeholder="Search" value="" name="s" title="Search for:" />
			<button class="et-search-submit"></button>
		</form>						</div>
						
						<!-- cart -->
											</div>
				</div><!-- /.container -->
			</div><!-- /#top-header -->

			
			<!-- Main Header -->
			<div id="main-header-wrapper">
				<div id="main-header" data-fixed-height="100">
					<div class="container">
					<!-- ET Ad -->
						
						
						<!-- Logo -->
						<a class="logo" href="https://www.thehagueonline.com/" data-fixed-height="80">
							<img src="https://thehagueonline.com/wp-content/uploads/2016/11/THOLLogo-2.png" alt="The Hague Online" id="logo" />
						</a>

						
						<!-- ET Navigation -->
						<div id="et-navigation" class="">
							<ul id="et-menu" class="nav"><li id="menu-item-17749" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17749"><a href="https://thehagueonline.com">Home</a></li>
<li id="menu-item-18183" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-18183"><a href="https://www.thehagueonline.com/category/news">News</a></li>
<li id="menu-item-112758" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-112758"><a href="https://www.thehagueonline.com/events-calendar">Events</a></li>
<li id="menu-item-112872" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-112872"><a href="https://www.thehagueonline.com/category/features">Features</a></li>
<li id="menu-item-112551" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-112551"><a href="http://feelathomeinthehague.com/">Feel at Home Fair</a></li>
</ul>							<div id="et-mobile-navigation">
			<span class="show-menu">
				<div class="show-menu-button">
					<span></span>
					<span></span>
					<span></span>
				</div>
				<p>Select Page</p>
			</span>
			<nav>
			</nav>
		</div> <!-- /#et-mobile-navigation -->						</div><!-- /#et-navigation -->
					</div><!-- /.container -->
				</div><!-- /#main-header -->
			</div><!-- /#main-header-wrapper -->

		</header>

				<div id="main-content">
		<div class="container">
		<div id="content-area" class="clearfix">
			<div class="et_pb_extra_column_main">
																<article id="post-135092" class="module single-post-module post-135092 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-podcast et-doesnt-have-featured_image et-has-post-format-content et_post_format-et-post-format-standard">
														<div class="post-header">
								<h1 class="entry-title">DutchNews podcast: The So Sad To See Hugo Edition</h1>
								<div class="post-meta vcard">
									<p><span class="updated">Dec 13, 2021</span> | <a href="https://www.thehagueonline.com/category/news" rel="tag">News</a>, <a href="https://www.thehagueonline.com/category/podcast" rel="tag">Podcast</a> | <span class="rating-stars" title="Rating: 0.00"><span class="post-meta-icon rating-star rating-star-empty rating-star-1"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-2"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-3"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-4"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-5"></span>
</span></p>
								</div>
							</div>
							
							
														
							<div class="post-wrap">
															<div class="post-content entry-content">
									<p>Eleven months, eight resignations and more than 8,000 coronavirus deaths since the Dutch government resigned, a new cabinet looks set to take office just in time for the Christmas recess. Schools will not be finishing early for the holidays, however, despite the threat of the Omicron variant and the advice of the Outbreak Management Team. The booster campaign picks up speed as the EU decides that covid passports will expire after 9 months for people who have only had two jabs. Princess Amalia takes up her seat on the Raad van State and plants a tree on her first royal duty. And the Formula One season heads for a dramatic climax, or possibly a dramatic Max crash.</p>
<p><iframe loading="lazy" title="The So Sad To See Hugo Edition - Week 49 - 2021 by Dutch News" width="1080" height="400" scrolling="no" frameborder="no" src="https://w.soundcloud.com/player/?visual=true&#038;url=https%3A%2F%2Fapi.soundcloud.com%2Ftracks%2F1175448565&#038;show_artwork=true&#038;maxheight=1000&#038;maxwidth=1080"></iframe></p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<div style="font-size: 10px; color: #cccccc; line-break: anywhere; word-break: normal; overflow: hidden; white-space: nowrap; text-overflow: ellipsis; font-family: Interstate,Lucida Grande,Lucida Sans Unicode,Lucida Sans,Garuda,Verdana,Tahoma,sans-serif; font-weight: 100;"></div>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-135092" class="share-twitter sd-button share-icon no-text" href="https://www.thehagueonline.com/news/2021/12/13/dutchnews-podcast-the-nijntjes-jumbo-nightmares-edition-2-2?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-135092" class="share-facebook sd-button share-icon no-text" href="https://www.thehagueonline.com/news/2021/12/13/dutchnews-podcast-the-nijntjes-jumbo-nightmares-edition-2-2?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>																	</div>
														</div>
														<div class="post-footer">
								<div class="social-icons ed-social-share-icons">
									<p class="share-title">Share:</p>
									
		
		
		
		
		<a href="http://www.facebook.com/sharer.php?u=https://www.thehagueonline.com/news/2021/12/13/dutchnews-podcast-the-nijntjes-jumbo-nightmares-edition-2-2&#038;t=DutchNews%20podcast%3A%20The%20So%20Sad%20To%20See%20Hugo%20Edition" class="social-share-link" title="Share &quot;DutchNews podcast: The So Sad To See Hugo Edition&quot; via Facebook" data-network-name="facebook" data-share-title="DutchNews podcast: The So Sad To See Hugo Edition" data-share-url="https://www.thehagueonline.com/news/2021/12/13/dutchnews-podcast-the-nijntjes-jumbo-nightmares-edition-2-2">
				<span class="et-extra-icon et-extra-icon-facebook et-extra-icon-background-hover" ></span>
			</a><a href="http://twitter.com/intent/tweet?text=DutchNews%20podcast%3A%20The%20So%20Sad%20To%20See%20Hugo%20Edition%20https://www.thehagueonline.com/news/2021/12/13/dutchnews-podcast-the-nijntjes-jumbo-nightmares-edition-2-2" class="social-share-link" title="Share &quot;DutchNews podcast: The So Sad To See Hugo Edition&quot; via Twitter" data-network-name="twitter" data-share-title="DutchNews podcast: The So Sad To See Hugo Edition" data-share-url="https://www.thehagueonline.com/news/2021/12/13/dutchnews-podcast-the-nijntjes-jumbo-nightmares-edition-2-2">
				<span class="et-extra-icon et-extra-icon-twitter et-extra-icon-background-hover" ></span>
			</a><a href="http://www.linkedin.com/shareArticle?mini=true&#038;url=https://www.thehagueonline.com/news/2021/12/13/dutchnews-podcast-the-nijntjes-jumbo-nightmares-edition-2-2&#038;title=DutchNews%20podcast%3A%20The%20So%20Sad%20To%20See%20Hugo%20Edition" class="social-share-link" title="Share &quot;DutchNews podcast: The So Sad To See Hugo Edition&quot; via LinkedIn" data-network-name="linkedin" data-share-title="DutchNews podcast: The So Sad To See Hugo Edition" data-share-url="https://www.thehagueonline.com/news/2021/12/13/dutchnews-podcast-the-nijntjes-jumbo-nightmares-edition-2-2">
				<span class="et-extra-icon et-extra-icon-linkedin et-extra-icon-background-hover" ></span>
			</a><a href="#" class="social-share-link" title="Share &quot;DutchNews podcast: The So Sad To See Hugo Edition&quot; via Email" data-network-name="basic_email" data-share-title="DutchNews podcast: The So Sad To See Hugo Edition" data-share-url="https://www.thehagueonline.com/news/2021/12/13/dutchnews-podcast-the-nijntjes-jumbo-nightmares-edition-2-2">
				<span class="et-extra-icon et-extra-icon-basic_email et-extra-icon-background-hover" ></span>
			</a><a href="#" class="social-share-link" title="Share &quot;DutchNews podcast: The So Sad To See Hugo Edition&quot; via Print" data-network-name="basic_print" data-share-title="DutchNews podcast: The So Sad To See Hugo Edition" data-share-url="https://www.thehagueonline.com/news/2021/12/13/dutchnews-podcast-the-nijntjes-jumbo-nightmares-edition-2-2">
				<span class="et-extra-icon et-extra-icon-basic_print et-extra-icon-background-hover" ></span>
			</a>								</div>
																<div class="rating-stars">
									<p id="rate-title" class="rate-title">Rate:</p><div id="rating-stars"></div><input type="hidden" id="post_id" value="135092" />								</div>
																<style type="text/css" id="rating-stars">
									.post-footer .rating-stars #rated-stars img.star-on,
									.post-footer .rating-stars #rating-stars img.star-on {
										background-color: #62c3d5;
									}
								</style>
							</div>

																				</article>

						<nav class="post-nav">
							<div class="nav-links clearfix">
								<div class="nav-link nav-link-prev">
									<a href="https://www.thehagueonline.com/news/2021/12/09/disposing-of-your-christmas-tree-2" rel="prev"><span class="button">Previous</span><span class="title">Disposing of your Christmas tree</span></a>								</div>
								<div class="nav-link nav-link-next">
									<a href="https://www.thehagueonline.com/news/2021/12/14/dutch-coalition-deal-agreed-271-days-after-the-general-election" rel="next"><span class="button">Next</span><span class="title">Dutch coalition deal agreed, 271 days after the general election</span></a>								</div>
							</div>
						</nav>
						
										
							</div><!-- /.et_pb_extra_column.et_pb_extra_column_main -->

			<div class="et_pb_extra_column_sidebar">
	<div align='right' style='text-align:right;height:32px;color:#999;'>15th December 2021 00:56</div><div id="search-2" class="et_pb_widget widget_search"><h4 class="widgettitle"> </h4><form role="search" method="get" class="search-form" action="https://www.thehagueonline.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></div> <!-- end .et_pb_widget --><div id="et_ads-4" class="et_pb_widget widget_et_ads">		<div class="widget_content clearfix">
							<div class="etad new_line">
									<a href="https://indoor-axethrowing.com/home-en/" target="_blank">
						<img src="https://www.thehagueonline.com/wp-content/uploads/2021/10/AXES-IndoorAxeThrowing-Logo400x300.png" alt="" />
					</a>
							</div>
							<div class="etad new_line">
									<a href="http://www.diplomattv.com/" target="_blank">
						<img src="https://www.thehagueonline.com/wp-content/uploads/2017/12/Diplomat-TV-B-vierkant-e1513784638993.jpg" alt="DiplomatTV" />
					</a>
							</div>
							<div class="etad new_line">
									<a href="https://auntiespachildcare.com/" target="_blank">
						<img src="https://www.thehagueonline.com/wp-content/uploads/2021/11/Aunties-Logo-002.jpg" alt="" />
					</a>
							</div>
				</div>
		</div> <!-- end .et_pb_widget --><div id="custom_html-5" class="widget_text et_pb_widget widget_custom_html"><h4 class="widgettitle">Sign up to Our Newsletter!</h4><div class="textwidget custom-html-widget"><!-- Begin MailChimp Signup Form -->
<link href="//cdn-images.mailchimp.com/embedcode/classic-10_7.css" rel="stylesheet" type="text/css">
<style type="text/css">
	#mc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif; }
	/* Add your own MailChimp form style overrides in your site stylesheet or in this style block.
	   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
</style>
<div id="mc_embed_signup">
<form action="https://thehagueonline.us6.list-manage.com/subscribe/post?u=1edfc6ccbf0626c1b0e808394&amp;id=d812453797" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
    <div id="mc_embed_signup_scroll">
	
<div class="mc-field-group">
	<label for="mce-EMAIL">Email Address </label>
	<input type="email" value="" name="EMAIL" class="required email" id="mce-EMAIL">
</div>
	<div id="mce-responses" class="clear">
		<div class="response" id="mce-error-response" style="display:none"></div>
		<div class="response" id="mce-success-response" style="display:none"></div>
	</div>    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
    <div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_1edfc6ccbf0626c1b0e808394_d812453797" tabindex="-1" value=""></div>
<div class="show"><input type="submit" value="Subscribe!" name="subscribe" id="mc-embedded-subscribe" class="button"><br>You will receive an email asking for confirmation.</div>
</div>
</form>
</div>
<script type='text/javascript' src='//s3.amazonaws.com/downloads.mailchimp.com/js/mc-validate.js'></script><script type='text/javascript'>(function($) {window.fnames = new Array(); window.ftypes = new Array();fnames[0]='EMAIL';ftypes[0]='email';}(jQuery));var $mcj = jQuery.noConflict(true);</script>
<!--End mc_embed_signup--></div></div> <!-- end .et_pb_widget --><div id="awesomeweatherwidget-3" class="et_pb_widget widget_awesomeweatherwidget"><div id="awe-ajax-awesome-weather-the-hague" class="awe-ajax-awesome-weather-the-hague awe-weather-ajax-wrap" style=""><div class="awe-loading"><i class="wi wi-day-sunny"></i></div></div><script type="text/javascript"> jQuery(document).ready(function() { awe_ajax_load({"id":"awesome-weather-the-hague","locale":"","location":"the hague","owm_city_id":"2747372","override_title":"","size":"wide","units":"C","forecast_days":"5","hide_stats":0,"show_link":1,"background":"","custom_bg_color":"","use_user_location":0,"allow_user_to_change":0,"show_icons":1,"extended_url":"","extended_text":"","background_by_weather":1,"text_color":"","hide_attribution":0,"skip_geolocate":0,"latlng":"","ajaxurl":"https:\/\/www.thehagueonline.com\/wp-admin\/admin-ajax.php","via_ajax":1}); }); </script></div> <!-- end .et_pb_widget --></div>

		</div> <!-- #content-area -->
	</div> <!-- .container -->
	</div> <!-- #main-content -->

	
	<footer id="footer" class="footer_columns_1">
				<div id="footer-bottom">
			<div class="container">

				<!-- Footer Info -->
				<p id="footer-info"><a href="/about-us" title="About Us">About Us</a> | <a href="/contact-us" title="Contact Us">Contact Us</a><br>
				Daily news and views for the international community &copy; 2021 TheHagueOnLine. All rights reserved.</p>

				<!-- Footer Navigation -->
								<div id="footer-nav">
											<ul class="et-extra-social-icons" style="">
																																								<li class="et-extra-social-icon facebook">
								<a href="https://www.facebook.com/TheHagueOnLine" class="et-extra-icon et-extra-icon-background-none et-extra-icon-facebook"></a>
							</li>
																																									<li class="et-extra-social-icon twitter">
								<a href="https://twitter.com/TheHagueOnLine" class="et-extra-icon et-extra-icon-background-none et-extra-icon-twitter"></a>
							</li>
																																																																																																																																																																																<li class="et-extra-social-icon instagram">
								<a href="https://www.instagram.com/thehagueonline" class="et-extra-icon et-extra-icon-background-none et-extra-icon-instagram"></a>
							</li>
																																																																																																																																																																																																																																																																																																																																																																																		<li class="et-extra-social-icon ">
							<a href="http://lemonberry.com" class=""><img src='/wp-content/uploads/2016/11/Lemonberry_Icon2-3.png' alt="Designed by Lemonberry" title="Designed by Lemonberry"></a>
						</li>						
						</ul>
									</div> <!-- /#et-footer-nav -->
				
			</div>
		</div>
	</footer>
	</div> <!-- #page-container -->

			<span title="Back To Top" id="back_to_top"></span>
	
	
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/www.thehagueonline.com\/news\/2021\/12\/13\/dutchnews-podcast-the-nijntjes-jumbo-nightmares-edition-2-2":135092};
	</script>
				<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-35006488-2"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-35006488-2');
</script>
<script type='text/javascript' src='https://www.thehagueonline.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js' id='jetpack-photon-js'></script>
<script type='text/javascript' src='https://www.thehagueonline.com/wp-content/plugins/awesome-weather/js/awesome-weather-widget-frontend.js' id='awesome_weather-js'></script>
<script type='text/javascript' src='https://www.thehagueonline.com/wp-includes/js/masonry.min.js' id='masonry-js'></script>
<script type='text/javascript' id='extra-scripts-js-extra'>
/* <![CDATA[ */
var EXTRA = {"images_uri":"https:\/\/www.thehagueonline.com\/wp-content\/themes\/Extra\/images\/","ajaxurl":"https:\/\/www.thehagueonline.com\/wp-admin\/admin-ajax.php","your_rating":"Your Rating:","item_in_cart_count":"%d Item in Cart","items_in_cart_count":"%d Items in Cart","item_count":"%d Item","items_count":"%d Items","rating_nonce":"611d83aee7","timeline_nonce":"fc3c771f74","blog_feed_nonce":"ddd51dbe08","error":"There was a problem, please try again.","contact_error_name_required":"Name field cannot be empty.","contact_error_email_required":"Email field cannot be empty.","contact_error_email_invalid":"Please enter a valid email address.","is_ab_testing_active":"","is_cache_plugin_active":"no"};
var et_shortcodes_strings = {"previous":"Previous","next":"Next"};
var et_pb_custom = {"ajaxurl":"https:\/\/www.thehagueonline.com\/wp-admin\/admin-ajax.php","images_uri":"https:\/\/www.thehagueonline.com\/wp-content\/themes\/Extra\/images","builder_images_uri":"https:\/\/www.thehagueonline.com\/wp-content\/themes\/Extra\/includes\/builder\/images","et_frontend_nonce":"c6b2df5294","subscription_failed":"Please, check the fields below to make sure you entered the correct information.","et_ab_log_nonce":"640f76a63a","fill_message":"Please, fill in the following fields:","contact_error_message":"Please, fix the following errors:","invalid":"Invalid email","captcha":"Captcha","prev":"Prev","previous":"Previous","next":"Next","wrong_captcha":"You entered the wrong number in captcha.","wrong_checkbox":"Checkbox","ignore_waypoints":"no","is_divi_theme_used":"","widget_search_selector":".widget_search","ab_tests":[],"is_ab_testing_active":"","page_id":"135092","unique_test_id":"","ab_bounce_rate":"5","is_cache_plugin_active":"no","is_shortcode_tracking":"","tinymce_uri":""}; var et_frontend_scripts = {"builderCssContainerPrefix":"#et-boc","builderCssLayoutPrefix":"#et-boc .et-l"};
var et_pb_box_shadow_elements = [];
var et_pb_motion_elements = {"desktop":[],"tablet":[],"phone":[]};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thehagueonline.com/wp-content/themes/Extra/scripts/scripts.unified.js' id='extra-scripts-js'></script>
<script type='text/javascript' src='https://www.thehagueonline.com/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script type='text/javascript' src='https://www.thehagueonline.com/wp-content/themes/Extra/core/admin/js/common.js' id='et-core-common-js'></script>
<script type='text/javascript' src='https://www.thehagueonline.com/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thehagueonline.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js' id='sharing-js-js'></script>
<script type='text/javascript' id='sharing-js-js-after'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-twitter' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-twitter' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
</script>
<script src='https://stats.wp.com/e-202150.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.4',blog:'120705234',post:'135092',tz:'1',srv:'www.thehagueonline.com'} ]);
	_stq.push([ 'clickTrackerInit', '120705234', '135092' ]);
</script>
</body>
</html>
