<!DOCTYPE html>
<!--[if IE 6]>
<html id="ie6" lang="en-GB">
<![endif]-->
<!--[if IE 7]>
<html id="ie7" lang="en-GB">
<![endif]-->
<!--[if IE 8]>
<html id="ie8" lang="en-GB">
<![endif]-->
<!--[if !(IE 6) | !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-GB">
<!--<![endif]-->
<head>
	<meta charset="UTF-8" />
			
	<meta http-equiv="X-UA-Compatible" content="IE=edge">
	<link rel="pingback" href="https://www.thehagueonline.com/xmlrpc.php" />

		<!--[if lt IE 9]>
	<script src="https://www.thehagueonline.com/wp-content/themes/Extra/scripts/ext/html5.js" type="text/javascript"></script>
	<![endif]-->

	<script type="text/javascript">
		document.documentElement.className = 'js';
	</script>

	<script>var et_site_url='https://www.thehagueonline.com';var et_post_id='135679';function et_core_page_resource_fallback(a,b){"undefined"===typeof b&&(b=a.sheet.cssRules&&0===a.sheet.cssRules.length);b&&(a.onerror=null,a.onload=null,a.href?a.href=et_site_url+"/?et_core_page_resource="+a.id+et_post_id:a.src&&(a.src=et_site_url+"/?et_core_page_resource="+a.id+et_post_id))}
</script><meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v18.3 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Obituary: Ehsan Turabaz - The Hague Online</title>
	<link rel="canonical" href="https://www.thehagueonline.com/news/2022/03/15/obituary-ehsan-turabaz" />
	<meta property="og:locale" content="en_GB" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Obituary: Ehsan Turabaz - The Hague Online" />
	<meta property="og:description" content="“Ehsan Turabaz,  who was well known in the international community  for his many roles including  his 30 years with IKEA, most in the field of international and local relations,  his role as  Honorary Consul-General of Afghanistan in Rotterdam and Amsterdam, advisor to the Netherlands Institute for International Relations (Clingendael), Chairman of the Swedish Chamber of Commerce [&hellip;]" />
	<meta property="og:url" content="https://www.thehagueonline.com/news/2022/03/15/obituary-ehsan-turabaz" />
	<meta property="og:site_name" content="The Hague Online" />
	<meta property="article:publisher" content="https://www.facebook.com/pages/TheHagueOnLine" />
	<meta property="article:published_time" content="2022-03-15T14:00:59+00:00" />
	<meta property="article:modified_time" content="2022-03-15T15:37:22+00:00" />
	<meta property="og:image" content="https://www.thehagueonline.com/wp-content/uploads/2022/03/ehsan_turabaz2022-03-14-122000.jpg" />
	<meta property="og:image:width" content="355" />
	<meta property="og:image:height" content="458" />
	<meta property="og:image:type" content="image/jpeg" />
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:creator" content="@TheHagueOnLine" />
	<meta name="twitter:site" content="@TheHagueOnLine" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Billy Allwood" />
	<meta name="twitter:label2" content="Estimated reading time" />
	<meta name="twitter:data2" content="1 minute" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.thehagueonline.com/#website","url":"https://www.thehagueonline.com/","name":"The Hague Online","description":"News and events from The Hague, Netherlands","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.thehagueonline.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-GB"},{"@type":"ImageObject","@id":"https://www.thehagueonline.com/news/2022/03/15/obituary-ehsan-turabaz#primaryimage","inLanguage":"en-GB","url":"https://i0.wp.com/www.thehagueonline.com/wp-content/uploads/2022/03/ehsan_turabaz2022-03-14-122000.jpg?fit=355%2C458&ssl=1","contentUrl":"https://i0.wp.com/www.thehagueonline.com/wp-content/uploads/2022/03/ehsan_turabaz2022-03-14-122000.jpg?fit=355%2C458&ssl=1","width":355,"height":458},{"@type":"WebPage","@id":"https://www.thehagueonline.com/news/2022/03/15/obituary-ehsan-turabaz#webpage","url":"https://www.thehagueonline.com/news/2022/03/15/obituary-ehsan-turabaz","name":"Obituary: Ehsan Turabaz - The Hague Online","isPartOf":{"@id":"https://www.thehagueonline.com/#website"},"primaryImageOfPage":{"@id":"https://www.thehagueonline.com/news/2022/03/15/obituary-ehsan-turabaz#primaryimage"},"datePublished":"2022-03-15T14:00:59+00:00","dateModified":"2022-03-15T15:37:22+00:00","author":{"@id":"https://www.thehagueonline.com/#/schema/person/14f83ee96507fb4a1ee80f1b4681f635"},"breadcrumb":{"@id":"https://www.thehagueonline.com/news/2022/03/15/obituary-ehsan-turabaz#breadcrumb"},"inLanguage":"en-GB","potentialAction":[{"@type":"ReadAction","target":["https://www.thehagueonline.com/news/2022/03/15/obituary-ehsan-turabaz"]}]},{"@type":"BreadcrumbList","@id":"https://www.thehagueonline.com/news/2022/03/15/obituary-ehsan-turabaz#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.thehagueonline.com/"},{"@type":"ListItem","position":2,"name":"Obituary: Ehsan Turabaz"}]},{"@type":"Person","@id":"https://www.thehagueonline.com/#/schema/person/14f83ee96507fb4a1ee80f1b4681f635","name":"Billy Allwood","image":{"@type":"ImageObject","@id":"https://www.thehagueonline.com/#personlogo","inLanguage":"en-GB","url":"https://secure.gravatar.com/avatar/87577f7c6a46c9d387d1aaf878c6408b?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/87577f7c6a46c9d387d1aaf878c6408b?s=96&d=mm&r=g","caption":"Billy Allwood"},"url":"https://www.thehagueonline.com/author/billy"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="The Hague Online &raquo; Feed" href="https://www.thehagueonline.com/feed" />
<link rel="alternate" type="application/rss+xml" title="The Hague Online &raquo; Comments Feed" href="https://www.thehagueonline.com/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="The Hague Online &raquo; Obituary: Ehsan Turabaz Comments Feed" href="https://www.thehagueonline.com/news/2022/03/15/obituary-ehsan-turabaz/feed" />
<meta content="Extra - child v.1.0.0" name="generator"/><link rel='stylesheet' id='ai1ec_style-css'  href='//www.thehagueonline.com/wp-content/plugins/all-in-one-event-calendar/cache/3dfd12b0_ai1ec_parsed_css.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.thehagueonline.com/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css'  href='https://www.thehagueonline.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://www.thehagueonline.com/wp-includes/js/mediaelement/wp-mediaelement.min.css' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='awesome-weather-css'  href='https://www.thehagueonline.com/wp-content/plugins/awesome-weather/awesome-weather.css' type='text/css' media='all' />
<style id='awesome-weather-inline-css' type='text/css'>
.awesome-weather-wrap { font-family: 'Open Sans', sans-serif; font-weight: 400; font-size: 14px; line-height: 14px; }
</style>
<link rel='stylesheet' id='opensans-googlefont-css'  href='//fonts.googleapis.com/css?family=Open+Sans%3A400&#038;ver=5.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='extra-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:300italic,400italic,600italic,700italic,800italic,400,300,600,700,800&#038;subset=latin,latin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='extra-style-css'  href='https://www.thehagueonline.com/wp-content/themes/Extra-child/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://www.thehagueonline.com/wp-includes/css/dashicons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://www.thehagueonline.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.thehagueonline.com/wp-content/plugins/jetpack/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' id='jetpack_related-posts-js-extra'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thehagueonline.com/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js' id='jetpack_related-posts-js'></script>
<script type='text/javascript' src='https://www.thehagueonline.com/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.thehagueonline.com/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://www.thehagueonline.com/wp-content/themes/Extra/core/admin/js/es6-promise.auto.min.js' id='es6-promise-js'></script>
<script type='text/javascript' id='et-core-api-spam-recaptcha-js-extra'>
/* <![CDATA[ */
var et_core_api_spam_recaptcha = {"site_key":"","page_action":{"action":"obituary_ehsan_turabaz"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thehagueonline.com/wp-content/themes/Extra/core/admin/js/recaptcha.js' id='et-core-api-spam-recaptcha-js'></script>
<link rel="https://api.w.org/" href="https://www.thehagueonline.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.thehagueonline.com/wp-json/wp/v2/posts/135679" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.thehagueonline.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.thehagueonline.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.9.2" />
<link rel='shortlink' href='https://wp.me/p8asWC-zin' />
<link rel="alternate" type="application/json+oembed" href="https://www.thehagueonline.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thehagueonline.com%2Fnews%2F2022%2F03%2F15%2Fobituary-ehsan-turabaz" />
<link rel="alternate" type="text/xml+oembed" href="https://www.thehagueonline.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thehagueonline.com%2Fnews%2F2022%2F03%2F15%2Fobituary-ehsan-turabaz&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style>
	<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=1" /><link rel="icon" href="https://i0.wp.com/www.thehagueonline.com/wp-content/uploads/2016/10/cropped-THOL_Logo.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/www.thehagueonline.com/wp-content/uploads/2016/10/cropped-THOL_Logo.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i0.wp.com/www.thehagueonline.com/wp-content/uploads/2016/10/cropped-THOL_Logo.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/www.thehagueonline.com/wp-content/uploads/2016/10/cropped-THOL_Logo.png?fit=270%2C270&#038;ssl=1" />
<link rel="stylesheet" id="et-extra-customizer-global-cached-inline-styles" href="https://www.thehagueonline.com/wp-content/et-cache/global/et-extra-customizer-global-16470959201988.min.css" onerror="et_core_page_resource_fallback(this, true)" onload="et_core_page_resource_fallback(this)" /></head>
<body class="post-template-default single single-post postid-135679 single-format-standard et_extra et_fullwidth_nav et_fixed_nav boxed_layout et_pb_gutters3 et_primary_nav_dropdown_animation_fadeInTop et_secondary_nav_dropdown_animation_Default with_sidebar with_sidebar_right et_includes_sidebar et-db et_minified_js et_minified_css">
	<div id="page-container">
				<!-- Header -->
		<header class="header left-right">
						<!-- #top-header -->
			<div id="top-header" style="">
				<div class="container">

					<!-- Secondary Nav -->
											<div id="et-secondary-nav" class="">
												</div>
					
					<!-- #et-info -->
					<div id="et-info">

						
						<!-- .et-extra-social-icons -->
						<ul class="et-extra-social-icons" style="">
																																														<li class="et-extra-social-icon facebook">
									<a target='_blank' href="https://www.facebook.com/TheHagueOnLine" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-facebook"></a>
								</li>
																																															<li class="et-extra-social-icon twitter">
									<a target='_blank' href="https://twitter.com/TheHagueOnLine" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-twitter"></a>
								</li>
																																																																																																																																																																																																										<li class="et-extra-social-icon instagram">
									<a target='_blank' href="https://www.instagram.com/thehagueonline" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-instagram"></a>
								</li>
																																																																																																																																																																																																																																																																																																																																																																																																																																								</ul>
						
						<!-- .et-top-search -->
												<div class="et-top-search" style="">
							<form role="search" class="et-search-form" method="get" action="https://www.thehagueonline.com/">
			<input type="search" class="et-search-field" placeholder="Search" value="" name="s" title="Search for:" />
			<button class="et-search-submit"></button>
		</form>						</div>
						
						<!-- cart -->
											</div>
				</div><!-- /.container -->
			</div><!-- /#top-header -->

			
			<!-- Main Header -->
			<div id="main-header-wrapper">
				<div id="main-header" data-fixed-height="100">
					<div class="container">
					<!-- ET Ad -->
						
						
						<!-- Logo -->
						<a class="logo" href="https://www.thehagueonline.com/" data-fixed-height="80">
							<img src="https://thehagueonline.com/wp-content/uploads/2016/11/THOLLogo-2.png" alt="The Hague Online" id="logo" />
						</a>

						
						<!-- ET Navigation -->
						<div id="et-navigation" class="">
							<ul id="et-menu" class="nav"><li id="menu-item-17749" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17749"><a href="https://thehagueonline.com">Home</a></li>
<li id="menu-item-18183" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-18183"><a href="https://www.thehagueonline.com/category/news">News</a></li>
<li id="menu-item-112758" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-112758"><a href="https://www.thehagueonline.com/events-calendar">Events</a></li>
<li id="menu-item-112872" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-112872"><a href="https://www.thehagueonline.com/category/features">Features</a></li>
<li id="menu-item-112551" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-112551"><a href="http://feelathomeinthehague.com/">Feel at Home Fair</a></li>
</ul>							<div id="et-mobile-navigation">
			<span class="show-menu">
				<div class="show-menu-button">
					<span></span>
					<span></span>
					<span></span>
				</div>
				<p>Select Page</p>
			</span>
			<nav>
			</nav>
		</div> <!-- /#et-mobile-navigation -->						</div><!-- /#et-navigation -->
					</div><!-- /.container -->
				</div><!-- /#main-header -->
			</div><!-- /#main-header-wrapper -->

		</header>

				<div id="main-content">
		<div class="container">
		<div id="content-area" class="clearfix">
			<div class="et_pb_extra_column_main">
																<article id="post-135679" class="module single-post-module post-135679 post type-post status-publish format-standard has-post-thumbnail hentry category-news et-doesnt-have-featured_image et-has-post-format-content et_post_format-et-post-format-standard">
														<div class="post-header">
								<h1 class="entry-title">Obituary: Ehsan Turabaz</h1>
								<div class="post-meta vcard">
									<p><span class="updated">Mar 15, 2022</span> | <a href="https://www.thehagueonline.com/category/news" rel="tag">News</a> | <span class="rating-stars" title="Rating: 0.00"><span class="post-meta-icon rating-star rating-star-empty rating-star-1"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-2"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-3"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-4"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-5"></span>
</span></p>
								</div>
							</div>
							
							
														
							<div class="post-wrap">
															<div class="post-content entry-content">
									<p><img data-attachment-id="135680" data-permalink="https://www.thehagueonline.com/news/2022/03/15/obituary-ehsan-turabaz/attachment/ehsan_turabaz2022-03-14-122000" data-orig-file="https://i0.wp.com/www.thehagueonline.com/wp-content/uploads/2022/03/ehsan_turabaz2022-03-14-122000.jpg?fit=355%2C458&amp;ssl=1" data-orig-size="355,458" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="ehsan_turabaz2022-03-14 122000" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/www.thehagueonline.com/wp-content/uploads/2022/03/ehsan_turabaz2022-03-14-122000.jpg?fit=233%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/www.thehagueonline.com/wp-content/uploads/2022/03/ehsan_turabaz2022-03-14-122000.jpg?fit=355%2C458&amp;ssl=1" class="alignnone wp-image-135680 size-full" src="https://i0.wp.com/www.thehagueonline.com/wp-content/uploads/2022/03/ehsan_turabaz2022-03-14-122000.jpg?resize=355%2C458&#038;ssl=1" alt="" width="355" height="458" data-recalc-dims="1" /></p>
<p>“Ehsan Turabaz,  who was well known in the international community  for his many roles including  his 30 years with IKEA, most in the field of international and local relations,  his role as  Honorary Consul-General of Afghanistan in Rotterdam and Amsterdam, advisor to the Netherlands Institute for International Relations (Clingendael), Chairman of the Swedish Chamber of Commerce in the Netherlands, Rotarian and  signature bowties,  sadly passed away on Sunday, 6 March 2022 at 63 years old, after a battle with cancer.”</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-135679" class="share-twitter sd-button share-icon no-text" href="https://www.thehagueonline.com/news/2022/03/15/obituary-ehsan-turabaz?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-135679" class="share-facebook sd-button share-icon no-text" href="https://www.thehagueonline.com/news/2022/03/15/obituary-ehsan-turabaz?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>																	</div>
														</div>
														<div class="post-footer">
								<div class="social-icons ed-social-share-icons">
									<p class="share-title">Share:</p>
									
		
		
		
		
		<a href="http://www.facebook.com/sharer.php?u=https://www.thehagueonline.com/news/2022/03/15/obituary-ehsan-turabaz&#038;t=Obituary%3A%20Ehsan%20Turabaz" class="social-share-link" title="Share &quot;Obituary: Ehsan Turabaz&quot; via Facebook" data-network-name="facebook" data-share-title="Obituary: Ehsan Turabaz" data-share-url="https://www.thehagueonline.com/news/2022/03/15/obituary-ehsan-turabaz">
				<span class="et-extra-icon et-extra-icon-facebook et-extra-icon-background-hover" ></span>
			</a><a href="http://twitter.com/intent/tweet?text=Obituary%3A%20Ehsan%20Turabaz%20https://www.thehagueonline.com/news/2022/03/15/obituary-ehsan-turabaz" class="social-share-link" title="Share &quot;Obituary: Ehsan Turabaz&quot; via Twitter" data-network-name="twitter" data-share-title="Obituary: Ehsan Turabaz" data-share-url="https://www.thehagueonline.com/news/2022/03/15/obituary-ehsan-turabaz">
				<span class="et-extra-icon et-extra-icon-twitter et-extra-icon-background-hover" ></span>
			</a><a href="http://www.linkedin.com/shareArticle?mini=true&#038;url=https://www.thehagueonline.com/news/2022/03/15/obituary-ehsan-turabaz&#038;title=Obituary%3A%20Ehsan%20Turabaz" class="social-share-link" title="Share &quot;Obituary: Ehsan Turabaz&quot; via LinkedIn" data-network-name="linkedin" data-share-title="Obituary: Ehsan Turabaz" data-share-url="https://www.thehagueonline.com/news/2022/03/15/obituary-ehsan-turabaz">
				<span class="et-extra-icon et-extra-icon-linkedin et-extra-icon-background-hover" ></span>
			</a><a href="#" class="social-share-link" title="Share &quot;Obituary: Ehsan Turabaz&quot; via Email" data-network-name="basic_email" data-share-title="Obituary: Ehsan Turabaz" data-share-url="https://www.thehagueonline.com/news/2022/03/15/obituary-ehsan-turabaz">
				<span class="et-extra-icon et-extra-icon-basic_email et-extra-icon-background-hover" ></span>
			</a><a href="#" class="social-share-link" title="Share &quot;Obituary: Ehsan Turabaz&quot; via Print" data-network-name="basic_print" data-share-title="Obituary: Ehsan Turabaz" data-share-url="https://www.thehagueonline.com/news/2022/03/15/obituary-ehsan-turabaz">
				<span class="et-extra-icon et-extra-icon-basic_print et-extra-icon-background-hover" ></span>
			</a>								</div>
																<div class="rating-stars">
									<p id="rate-title" class="rate-title">Rate:</p><div id="rating-stars"></div><input type="hidden" id="post_id" value="135679" />								</div>
																<style type="text/css" id="rating-stars">
									.post-footer .rating-stars #rated-stars img.star-on,
									.post-footer .rating-stars #rating-stars img.star-on {
										background-color: #62c3d5;
									}
								</style>
							</div>

																				</article>

						<nav class="post-nav">
							<div class="nav-links clearfix">
								<div class="nav-link nav-link-prev">
									<a href="https://www.thehagueonline.com/news/2022/03/15/where-to-voting-during-the-hague-elections-2022" rel="prev"><span class="button">Previous</span><span class="title">Where to voting during The Hague elections 2022</span></a>								</div>
								<div class="nav-link nav-link-next">
									<a href="https://www.thehagueonline.com/features/2022/03/15/use-your-vote-wisely-1-the-local-consultation-process" rel="next"><span class="button">Next</span><span class="title">Use your vote wisely #1: The local consultation process</span></a>								</div>
							</div>
						</nav>
						
										
							</div><!-- /.et_pb_extra_column.et_pb_extra_column_main -->

			<div class="et_pb_extra_column_sidebar">
	<div align='right' style='text-align:right;height:32px;color:#999;'>15th March 2022 22:27</div><div id="search-2" class="et_pb_widget widget_search"><h4 class="widgettitle"> </h4><form role="search" method="get" class="search-form" action="https://www.thehagueonline.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></div> <!-- end .et_pb_widget --><div id="et_ads-4" class="et_pb_widget widget_et_ads">		<div class="widget_content clearfix">
							<div class="etad new_line">
									<a href="https://indoor-axethrowing.com/home-en/" target="_blank">
						<img src="https://www.thehagueonline.com/wp-content/uploads/2021/10/AXES-IndoorAxeThrowing-Logo400x300.png" alt="" />
					</a>
							</div>
							<div class="etad new_line">
									<a href="http://www.diplomattv.com/" target="_blank">
						<img src="https://www.thehagueonline.com/wp-content/uploads/2017/12/Diplomat-TV-B-vierkant-e1513784638993.jpg" alt="DiplomatTV" />
					</a>
							</div>
							<div class="etad new_line">
									<a href="https://auntiespachildcare.com/" target="_blank">
						<img src="https://www.thehagueonline.com/wp-content/uploads/2021/11/Aunties-Logo-002.jpg" alt="" />
					</a>
							</div>
				</div>
		</div> <!-- end .et_pb_widget --><div id="custom_html-5" class="widget_text et_pb_widget widget_custom_html"><h4 class="widgettitle">Sign up to Our Newsletter!</h4><div class="textwidget custom-html-widget"><!-- Begin MailChimp Signup Form -->
<link href="//cdn-images.mailchimp.com/embedcode/classic-10_7.css" rel="stylesheet" type="text/css">
<style type="text/css">
	#mc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif; }
	/* Add your own MailChimp form style overrides in your site stylesheet or in this style block.
	   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
</style>
<div id="mc_embed_signup">
<form action="https://thehagueonline.us6.list-manage.com/subscribe/post?u=1edfc6ccbf0626c1b0e808394&amp;id=d812453797" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
    <div id="mc_embed_signup_scroll">
	
<div class="mc-field-group">
	<label for="mce-EMAIL">Email Address </label>
	<input type="email" value="" name="EMAIL" class="required email" id="mce-EMAIL">
</div>
	<div id="mce-responses" class="clear">
		<div class="response" id="mce-error-response" style="display:none"></div>
		<div class="response" id="mce-success-response" style="display:none"></div>
	</div>    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
    <div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_1edfc6ccbf0626c1b0e808394_d812453797" tabindex="-1" value=""></div>
<div class="show"><input type="submit" value="Subscribe!" name="subscribe" id="mc-embedded-subscribe" class="button"><br>You will receive an email asking for confirmation.</div>
</div>
</form>
</div>
<script type='text/javascript' src='//s3.amazonaws.com/downloads.mailchimp.com/js/mc-validate.js'></script><script type='text/javascript'>(function($) {window.fnames = new Array(); window.ftypes = new Array();fnames[0]='EMAIL';ftypes[0]='email';}(jQuery));var $mcj = jQuery.noConflict(true);</script>
<!--End mc_embed_signup--></div></div> <!-- end .et_pb_widget --><div id="awesomeweatherwidget-3" class="et_pb_widget widget_awesomeweatherwidget"><div id="awe-ajax-awesome-weather-the-hague" class="awe-ajax-awesome-weather-the-hague awe-weather-ajax-wrap" style=""><div class="awe-loading"><i class="wi wi-day-sunny"></i></div></div><script type="text/javascript"> jQuery(document).ready(function() { awe_ajax_load({"id":"awesome-weather-the-hague","locale":"","location":"the hague","owm_city_id":"2747372","override_title":"","size":"wide","units":"C","forecast_days":"5","hide_stats":0,"show_link":1,"background":"","custom_bg_color":"","use_user_location":0,"allow_user_to_change":0,"show_icons":1,"extended_url":"","extended_text":"","background_by_weather":1,"text_color":"","hide_attribution":0,"skip_geolocate":0,"latlng":"","ajaxurl":"https:\/\/www.thehagueonline.com\/wp-admin\/admin-ajax.php","via_ajax":1}); }); </script></div> <!-- end .et_pb_widget --></div>

		</div> <!-- #content-area -->
	</div> <!-- .container -->
	</div> <!-- #main-content -->

	
	<footer id="footer" class="footer_columns_1">
				<div id="footer-bottom">
			<div class="container">

				<!-- Footer Info -->
				<p id="footer-info"><a href="/about-us" title="About Us">About Us</a> | <a href="/contact-us" title="Contact Us">Contact Us</a><br>
				Daily news and views for the international community &copy; 2022 TheHagueOnLine. All rights reserved.</p>

				<!-- Footer Navigation -->
								<div id="footer-nav">
											<ul class="et-extra-social-icons" style="">
																																								<li class="et-extra-social-icon facebook">
								<a href="https://www.facebook.com/TheHagueOnLine" class="et-extra-icon et-extra-icon-background-none et-extra-icon-facebook"></a>
							</li>
																																									<li class="et-extra-social-icon twitter">
								<a href="https://twitter.com/TheHagueOnLine" class="et-extra-icon et-extra-icon-background-none et-extra-icon-twitter"></a>
							</li>
																																																																																																																																																																																<li class="et-extra-social-icon instagram">
								<a href="https://www.instagram.com/thehagueonline" class="et-extra-icon et-extra-icon-background-none et-extra-icon-instagram"></a>
							</li>
																																																																																																																																																																																																																																																																																																																																																																																		<li class="et-extra-social-icon ">
							<a href="http://lemonberry.com" class=""><img src='/wp-content/uploads/2016/11/Lemonberry_Icon2-3.png' alt="Designed by Lemonberry" title="Designed by Lemonberry"></a>
						</li>						
						</ul>
									</div> <!-- /#et-footer-nav -->
				
			</div>
		</div>
	</footer>
	</div> <!-- #page-container -->

			<span title="Back To Top" id="back_to_top"></span>
	
			<div id="jp-carousel-loading-overlay">
			<div id="jp-carousel-loading-wrapper">
				<span id="jp-carousel-library-loading">&nbsp;</span>
			</div>
		</div>
		<div class="jp-carousel-overlay" style="display: none;">

		<div class="jp-carousel-container">
			<!-- The Carousel Swiper -->
			<div
				class="jp-carousel-wrap swiper-container jp-carousel-swiper-container jp-carousel-transitions"
				itemscope
				itemtype="https://schema.org/ImageGallery">
				<div class="jp-carousel swiper-wrapper"></div>
				<div class="jp-swiper-button-prev swiper-button-prev">
					<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
						<mask id="maskPrev" mask-type="alpha" maskUnits="userSpaceOnUse" x="8" y="6" width="9" height="12">
							<path d="M16.2072 16.59L11.6496 12L16.2072 7.41L14.8041 6L8.8335 12L14.8041 18L16.2072 16.59Z" fill="white"/>
						</mask>
						<g mask="url(#maskPrev)">
							<rect x="0.579102" width="23.8823" height="24" fill="#FFFFFF"/>
						</g>
					</svg>
				</div>
				<div class="jp-swiper-button-next swiper-button-next">
					<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
						<mask id="maskNext" mask-type="alpha" maskUnits="userSpaceOnUse" x="8" y="6" width="8" height="12">
							<path d="M8.59814 16.59L13.1557 12L8.59814 7.41L10.0012 6L15.9718 12L10.0012 18L8.59814 16.59Z" fill="white"/>
						</mask>
						<g mask="url(#maskNext)">
							<rect x="0.34375" width="23.8822" height="24" fill="#FFFFFF"/>
						</g>
					</svg>
				</div>
			</div>
			<!-- The main close buton -->
			<div class="jp-carousel-close-hint">
				<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
					<mask id="maskClose" mask-type="alpha" maskUnits="userSpaceOnUse" x="5" y="5" width="15" height="14">
						<path d="M19.3166 6.41L17.9135 5L12.3509 10.59L6.78834 5L5.38525 6.41L10.9478 12L5.38525 17.59L6.78834 19L12.3509 13.41L17.9135 19L19.3166 17.59L13.754 12L19.3166 6.41Z" fill="white"/>
					</mask>
					<g mask="url(#maskClose)">
						<rect x="0.409668" width="23.8823" height="24" fill="#FFFFFF"/>
					</g>
				</svg>
			</div>
			<!-- Image info, comments and meta -->
			<div class="jp-carousel-info">
				<div class="jp-carousel-info-footer">
					<div class="jp-carousel-pagination-container">
						<div class="jp-swiper-pagination swiper-pagination"></div>
						<div class="jp-carousel-pagination"></div>
					</div>
					<div class="jp-carousel-photo-title-container">
						<h2 class="jp-carousel-photo-caption"></h2>
					</div>
					<div class="jp-carousel-photo-icons-container">
						<a href="#" class="jp-carousel-icon-btn jp-carousel-icon-info" aria-label="Toggle photo metadata visibility">
							<span class="jp-carousel-icon">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="maskInfo" mask-type="alpha" maskUnits="userSpaceOnUse" x="2" y="2" width="21" height="20">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M12.7537 2C7.26076 2 2.80273 6.48 2.80273 12C2.80273 17.52 7.26076 22 12.7537 22C18.2466 22 22.7046 17.52 22.7046 12C22.7046 6.48 18.2466 2 12.7537 2ZM11.7586 7V9H13.7488V7H11.7586ZM11.7586 11V17H13.7488V11H11.7586ZM4.79292 12C4.79292 16.41 8.36531 20 12.7537 20C17.142 20 20.7144 16.41 20.7144 12C20.7144 7.59 17.142 4 12.7537 4C8.36531 4 4.79292 7.59 4.79292 12Z" fill="white"/>
									</mask>
									<g mask="url(#maskInfo)">
										<rect x="0.8125" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>
							</span>
						</a>
												<a href="#" class="jp-carousel-icon-btn jp-carousel-icon-comments" aria-label="Toggle photo comments visibility">
							<span class="jp-carousel-icon">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="maskComments" mask-type="alpha" maskUnits="userSpaceOnUse" x="2" y="2" width="21" height="20">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M4.3271 2H20.2486C21.3432 2 22.2388 2.9 22.2388 4V16C22.2388 17.1 21.3432 18 20.2486 18H6.31729L2.33691 22V4C2.33691 2.9 3.2325 2 4.3271 2ZM6.31729 16H20.2486V4H4.3271V18L6.31729 16Z" fill="white"/>
									</mask>
									<g mask="url(#maskComments)">
										<rect x="0.34668" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>

								<span class="jp-carousel-has-comments-indicator" aria-label="This image has comments."></span>
							</span>
						</a>
											</div>
				</div>
				<div class="jp-carousel-info-extra">
					<div class="jp-carousel-info-content-wrapper">
						<div class="jp-carousel-photo-title-container">
							<h2 class="jp-carousel-photo-title"></h2>
						</div>
						<div class="jp-carousel-comments-wrapper">
															<div id="jp-carousel-comments-loading">
									<span>Loading Comments...</span>
								</div>
								<div class="jp-carousel-comments"></div>
								<div id="jp-carousel-comment-form-container">
									<span id="jp-carousel-comment-form-spinner">&nbsp;</span>
									<div id="jp-carousel-comment-post-results"></div>
																														<form id="jp-carousel-comment-form">
												<label for="jp-carousel-comment-form-comment-field" class="screen-reader-text">Write a Comment...</label>
												<textarea autocomplete="new-password" 
													id="c53c2c8ad6"  name="c53c2c8ad6" 
													class="jp-carousel-comment-form-field jp-carousel-comment-form-textarea"
													
													placeholder="Write a Comment..."
												></textarea><textarea id="comment" aria-label="hp-comment" aria-hidden="true" name="comment" autocomplete="new-password" style="padding:0 !important;clip:rect(1px, 1px, 1px, 1px) !important;position:absolute !important;white-space:nowrap !important;height:1px !important;width:1px !important;overflow:hidden !important;" tabindex="-1"></textarea><script data-noptimize type="text/javascript">document.getElementById("comment").setAttribute( "id", "a1a4703bd08670e21b4d7e21b829e25f" );document.getElementById("c53c2c8ad6").setAttribute( "id", "comment" );</script>
												<div id="jp-carousel-comment-form-submit-and-info-wrapper">
													<div id="jp-carousel-comment-form-commenting-as">
																													<fieldset>
																<label for="jp-carousel-comment-form-email-field">Email (Required)</label>
																<input type="text" name="email" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-email-field" />
															</fieldset>
															<fieldset>
																<label for="jp-carousel-comment-form-author-field">Name (Required)</label>
																<input type="text" name="author" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-author-field" />
															</fieldset>
															<fieldset>
																<label for="jp-carousel-comment-form-url-field">Website</label>
																<input type="text" name="url" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-url-field" />
															</fieldset>
																											</div>
													<input
														type="submit"
														name="submit"
														class="jp-carousel-comment-form-button"
														id="jp-carousel-comment-form-button-submit"
														value="Post Comment" />
												</div>
											</form>
																											</div>
													</div>
						<div class="jp-carousel-image-meta">
							<div class="jp-carousel-title-and-caption">
								<div class="jp-carousel-photo-info">
									<h3 class="jp-carousel-caption" itemprop="caption description"></h3>
								</div>

								<div class="jp-carousel-photo-description"></div>
							</div>
							<ul class="jp-carousel-image-exif" style="display: none;"></ul>
							<a class="jp-carousel-image-download" target="_blank" style="display: none;">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="mask0" mask-type="alpha" maskUnits="userSpaceOnUse" x="3" y="3" width="19" height="18">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M5.84615 5V19H19.7775V12H21.7677V19C21.7677 20.1 20.8721 21 19.7775 21H5.84615C4.74159 21 3.85596 20.1 3.85596 19V5C3.85596 3.9 4.74159 3 5.84615 3H12.8118V5H5.84615ZM14.802 5V3H21.7677V10H19.7775V6.41L9.99569 16.24L8.59261 14.83L18.3744 5H14.802Z" fill="white"/>
									</mask>
									<g mask="url(#mask0)">
										<rect x="0.870605" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>
								<span class="jp-carousel-download-text"></span>
							</a>
							<div class="jp-carousel-image-map" style="display: none;"></div>
						</div>
					</div>
				</div>
			</div>
		</div>

		</div>
		
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/www.thehagueonline.com\/news\/2022\/03\/15\/obituary-ehsan-turabaz":135679};
	</script>
				<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-35006488-2"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-35006488-2');
</script>
<script type='text/javascript' src='https://www.thehagueonline.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js' id='jetpack-photon-js'></script>
<script type='text/javascript' src='https://www.thehagueonline.com/wp-content/plugins/awesome-weather/js/awesome-weather-widget-frontend.js' id='awesome_weather-js'></script>
<script type='text/javascript' src='https://www.thehagueonline.com/wp-includes/js/masonry.min.js' id='masonry-js'></script>
<script type='text/javascript' id='extra-scripts-js-extra'>
/* <![CDATA[ */
var EXTRA = {"images_uri":"https:\/\/www.thehagueonline.com\/wp-content\/themes\/Extra\/images\/","ajaxurl":"https:\/\/www.thehagueonline.com\/wp-admin\/admin-ajax.php","your_rating":"Your Rating:","item_in_cart_count":"%d Item in Cart","items_in_cart_count":"%d Items in Cart","item_count":"%d Item","items_count":"%d Items","rating_nonce":"dcf36f0cb9","timeline_nonce":"0cbeee8a73","blog_feed_nonce":"2da91ecb9f","error":"There was a problem, please try again.","contact_error_name_required":"Name field cannot be empty.","contact_error_email_required":"Email field cannot be empty.","contact_error_email_invalid":"Please enter a valid email address.","is_ab_testing_active":"","is_cache_plugin_active":"no"};
var et_shortcodes_strings = {"previous":"Previous","next":"Next"};
var et_pb_custom = {"ajaxurl":"https:\/\/www.thehagueonline.com\/wp-admin\/admin-ajax.php","images_uri":"https:\/\/www.thehagueonline.com\/wp-content\/themes\/Extra\/images","builder_images_uri":"https:\/\/www.thehagueonline.com\/wp-content\/themes\/Extra\/includes\/builder\/images","et_frontend_nonce":"31d0bf16f9","subscription_failed":"Please, check the fields below to make sure you entered the correct information.","et_ab_log_nonce":"8c8fe05ec5","fill_message":"Please, fill in the following fields:","contact_error_message":"Please, fix the following errors:","invalid":"Invalid email","captcha":"Captcha","prev":"Prev","previous":"Previous","next":"Next","wrong_captcha":"You entered the wrong number in captcha.","wrong_checkbox":"Checkbox","ignore_waypoints":"no","is_divi_theme_used":"","widget_search_selector":".widget_search","ab_tests":[],"is_ab_testing_active":"","page_id":"135679","unique_test_id":"","ab_bounce_rate":"5","is_cache_plugin_active":"no","is_shortcode_tracking":"","tinymce_uri":""}; var et_frontend_scripts = {"builderCssContainerPrefix":"#et-boc","builderCssLayoutPrefix":"#et-boc .et-l"};
var et_pb_box_shadow_elements = [];
var et_pb_motion_elements = {"desktop":[],"tablet":[],"phone":[]};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thehagueonline.com/wp-content/themes/Extra/scripts/scripts.unified.js' id='extra-scripts-js'></script>
<script type='text/javascript' src='https://www.thehagueonline.com/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script type='text/javascript' src='https://www.thehagueonline.com/wp-content/themes/Extra/core/admin/js/common.js' id='et-core-common-js'></script>
<script type='text/javascript' id='jetpack-carousel-js-extra'>
/* <![CDATA[ */
var jetpackSwiperLibraryPath = {"url":"https:\/\/www.thehagueonline.com\/wp-content\/plugins\/jetpack\/_inc\/build\/carousel\/swiper-bundle.min.js"};
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/www.thehagueonline.com\/wp-admin\/admin-ajax.php","nonce":"3762adbd46","display_exif":"1","display_comments":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/www.thehagueonline.com\/wp-login.php?redirect_to=https%3A%2F%2Fwww.thehagueonline.com%2Fnews%2F2022%2F03%2F15%2Fobituary-ehsan-turabaz","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"]};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thehagueonline.com/wp-content/plugins/jetpack/_inc/build/carousel/jetpack-carousel.min.js' id='jetpack-carousel-js'></script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thehagueonline.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js' id='sharing-js-js'></script>
<script type='text/javascript' id='sharing-js-js-after'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-twitter' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-twitter' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
</script>
<script src='https://stats.wp.com/e-202211.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.7',blog:'120705234',post:'135679',tz:'1',srv:'www.thehagueonline.com'} ]);
	_stq.push([ 'clickTrackerInit', '120705234', '135679' ]);
</script>
</body>
</html>
